I wish UNSHIFT was called something else...

I wish unshift was called shove : )

It's more visualizing :)


enqueue! But then I'd want dequeue instead of shift.

stick and finger are also unused. Hm, idea for an Acme:: module perhaps...

Leave a comment

About OpossumPetya

user-pic I blog about Perl.