mod_perl 2.0.7 released with Perl 5.16 compatibility

I'm pleased to announce the release of mod_perl 2.0.7, available at
the following URL, along with a CPAN mirror near you
shortly, as well as

This release of mod_perl contains an update for perl 5.16, see the
change log below. Thanks to the code contributor and mod_perl dev team
members who made this quick release possible! (pgp sig)

MD5 (mod_perl-2.0.7.tar.gz) = e8b3d7b6d67505a8e3050cb9042b944b

=item 2.0.7 June 5, 2012

Fix breakage caused by removal of PL_uid et al from perl 5.16.0. Patch from #77129. [Zefram]

Leave a comment

About Phred

user-pic I blog about Perl and mod_perl.